Niva est vita!
Нива 4x4
Клуб нивоводов
Поиск в Яндекс и Google

Гость

Рег.: 06.12.2004
Тем / Сообщений: 639 / 51825

19.06.2006, 0:01
Сразу оговорюсь, что случай забавный по своим симптомам.
Когда случилось первый раз, не обратил особого внимания. Но когда все повторилось... я задумался.
Итак, имеем: авто ваз 21213, оснащенный (это важно для дальнейших вычислений):
а) отсекателем массы
б) лебедкой, подклююченной напрямую к аккумулятору и отсекатель ей пофи.
в) электрической помпой, подлюченной отдельной цепью.

Итак. Включаю зажигание, и только запуская стартер, как бах! И все электричество куда-то делось. Ну, думаю - где-то что-то погорело (я в электрике слабо соображаю). Предохранители целы, релюшки целы. Ну, думаю, - восьмиконтактный в приборке - нифига, целый.
Решил быть проще - включить для проверки помпу. Не работает. Тут я стал давить косяки на отсекатель массы. Разобрал - все ок, но я ему доверять не стал и отложил в сторону, провода соединил напрямую. Помпа не заработала, электричества в системе нет. НО! Лебедка работает. И тут у меня заскок произошел: как так - лебеда, подключенная напрямую работает, а помпа, фактически тоже напрямую подключеная - нет? (предохранитель на помпе целый.)
В общем излазил все что можно. Везде проверил и перепроверил массу. Все отлично! Лебеда пашет, а кроме нее - вообще ничто не работает. Сижу в салоне, нервно курю. И вдруг - бах! Из ниоткуда электричество появилось (тумблер зажигания был включен для диагностики - если свет дадут, то релюшка щелкнет).
Короче, мистика какая-то.

Варианты?

ЗЫ: клеммы, конечно, проверял, да я все проверял, черт подери! [:shock]

Шайтан

Рег.: 17.11.2005
Тем / Сообщений: 4 / 146
Откуда: Москва,м.Водный стадион
Возраст: 38
Авто: Шайтан-арба 2121 1984 г.в.

19.06.2006, 0:18
А "+" помпы подключен именно к аккумулятору? А там еще на плюсе, сразу после аккума, стоит какая-то фиговина, типа предохранителя, мож она виновата?

Cujusvis hominis est errare; nullius, nisi insipientis in errore perseverare.

Гость

Рег.: 06.12.2004
Тем / Сообщений: 639 / 51825

19.06.2006, 0:19
limonoff
предохранитель на помпе целый - я уже писал

054026

Рег.: 03.01.2005
Сообщений: 42
Откуда: 192.168.0.1
Возраст: 65

19.06.2006, 0:51
черный дембель:
...Когда случилось первый раз, ...
Когда случится в третий раз (а случится обязательно, поскольку где-то хреновый контакт ;-) то, неплохо было бы, запастись вольтметром, чтобы обнаружить, где же плохой контакт.
Если я правильно понял, то лебедка подключена к аккумулятору двыумя проводами ("+" и "-"), а остальные потребители в качестае "-" используют корпус автомобиля.Если так, то где-то, хреновый контакт на клорпус.

Александр
НН

Шайтан

Рег.: 17.11.2005
Тем / Сообщений: 4 / 146
Откуда: Москва,м.Водный стадион
Возраст: 38
Авто: Шайтан-арба 2121 1984 г.в.

19.06.2006, 9:37
И контакт "30" генератора проверь. И все таки, куда подключен "+" помпы? К аккуму, или после генератора?

Cujusvis hominis est errare; nullius, nisi insipientis in errore perseverare.

Гость

Рег.: 06.12.2004
Тем / Сообщений: 639 / 51825

19.06.2006, 11:17
limonoff
плюс помпы кинут на аккумулятор.
Меня больше всего интересует, почему отрубилось именно при включении стартера. А потом появилось из ниоткуда.
19.06.2006, 12:36
черный дембель

А аккумулятору сколько лет?
19.06.2006, 14:26
могу только догадываться... но не древний - это точно.. может года 3-4. Только при чем тут может быть аккумулятор?

PAA

Рег.: 19.05.2005
Тем / Сообщений: 13 / 589
Откуда: St.-Petersburg
Возраст: 57
Авто: 21310-20

19.06.2006, 15:02
Соображения такие есть. Например, мокрый или подкисший контакт. Ток стартера как у сварочного аппарата, вообще то. И какую электрохимию он по дороге учинит- поди угадай. Мокрое высохнет, сухое слипнется. Или вообще полупроводник какой-нибудь. Например, если где-то есть контакт, даже хороший, но не по всей плоскости, а в точке, то эта точка от стартерного тока может раскалиться нехило. Из-за удельной плотности тока. А при малых токах- все хорошо. А раскаленный контакт ток проводит плохо. А клеммы лучше бы прошкурить внутри, до блеска. Да и на батарее тоже. Там такая твердая пленка нарастает с годами.

21310-1.7i темно-зеленый

Гость

Рег.: 06.12.2004
Тем / Сообщений: 639 / 51825

20.06.2006, 9:44
черный дембель:
Только при чем тут может быть аккумулятор?
Только как идея. В акку может глючить одна из банок-подкорачивать.
Где-то я уже писал об этом, не помню где.
Но здесь всё-таки подозреваю, что виноват контакт где-то. А массу на двигле смотрел тоже?
20.06.2006, 11:59
A&A
масса на двигле в порядке. Авто продолжает заводиться.

mouse733

Рег.: 28.07.2005
Тем / Сообщений: 1 / 2644
Откуда: Иваново
Возраст: 42
Авто: Нивка2121... г.в. затертый1,9i и прочий мелкий тюнинг Мурзик МВ 300TD 93г.в.

21.06.2006, 8:29
черный дембель
ненадо искать нло за воротами клеммы на акб просто грязные или старые,что бы сказать точнее нужнон фас и профиль клемм там кстати видно будет как все подключено

мышь вездеходная

Mand

Рег.: 19.03.2008
Сообщений: 11
Откуда: Питер
Возраст: 30
Авто: 1998 г.в. 21213

04.05.2008, 11:30
Такая же ситуация, остановили меня гаишники, проверили документы и пожелали счастливого пути, но я так и не уехал)
Только хотел тронуться (двигатель не глушил) - пропало всё электричество и больше не появилось((( Машину не завести... пришлось ночевать напротив поста ДПС, а с утра на эвакуаторе(

Что посоветуете?

ALER

Администратор

Рег.: 06.12.2004
Тем / Сообщений: 4071 / 22803
Откуда: Москва
Возраст: 64
Авто: 21214M, 2013 гв.

04.05.2008, 11:39
Mand
Контакты смотреть - где-то плохой. Клеммы аккумулятора, масса, 8-контактный разъем (см. статью в FAQ).

Прочитать всем! "МАТ или КЛОН МАТА - сразу БЛОК!"

Алексей aka ALER.

Mand

Рег.: 19.03.2008
Сообщений: 11
Откуда: Питер
Возраст: 30
Авто: 1998 г.в. 21213

04.05.2008, 11:55
АЛЕР:
Mand
Контакты смотреть - где-то плохой. Клеммы аккумулятора, масса, 8-контактный разъем (см. статью в FAQ).
Все контакты и предохранители смотрели вместе с гаишниками) Хорошие дядьки попались, светили мне своими жезлами))

А массы я так понял нет вообще...
Нива 4x4 / Техника Нивы / Электрика, электроника, инжектор / пропало электричество